Major Outage on Storenvy Marketplace , Stores and Dashboard
Incident Report for Storenvy
Resolved
Resolved major issues. Bringing all pages back up online.
Posted Sep 11, 2017 - 15:49 PDT
Identified
Power outage due to extreme weather where our servers are located. Power is restored - we're logging in and going host-by-host to bring things back online.
Posted Sep 11, 2017 - 14:00 PDT
Investigating
Site is currently inaccessible due to issues with our hosted servers. Investigating the cause and working to resolve.
Posted Sep 11, 2017 - 13:25 PDT