Scheduled Downtime
Incident Report for Storenvy
Resolved
This incident has been resolved.
Posted Jun 05, 2018 - 11:15 PDT
Identified
Schedule Downtime: Monday, November 13th, 7am EST. The expected downtime is around 15 to 30 minutes. We are moving to newer infrastructure that will provide better performance and reliability. Thank you for your patience as we make improvements to the platform.
Posted Nov 10, 2017 - 11:50 PST