Website Outage
Incident Report for Storenvy
Resolved
We're back online. Sorry for the hassle, gang. We'll provide a writeup of what happened as soon as we complete some further investigation.
Posted Oct 06, 2014 - 12:21 PDT
Identified
It looks like our MariaDB database locked up. We're restarting it and (hopefully) bringing the site back online.
Posted Oct 06, 2014 - 12:06 PDT
Investigating
It looks like the site is down. We're checking it out!
Posted Oct 06, 2014 - 11:55 PDT