Database server issues
Incident Report for Storenvy
Resolved
The server is done restarting. It looks like a database migration (for some new features!) was done in a way that can sometimes lead to instability. We'll use a different strategy in the future to prevent this. Thanks for your patience!
Posted Mar 26, 2015 - 19:52 PDT
Update
This restart is taking its sweet time! Please hang in there. We'll be back soon.
Posted Mar 26, 2015 - 19:35 PDT
Identified
One of our master database servers has become unresponsive and needs to be restarted. We will be back shortly....
Posted Mar 26, 2015 - 19:05 PDT