Marketplace Search & Browsing Experience Issues
Incident Report for Storenvy
Resolved
Our engineers have resolved all issues with Marketplace search and browsing.

For any other issues you may have, please email support directly at Support@storenvy.com

Thanks!
Posted Jan 21, 2015 - 16:46 PST
Identified
We are currently working on an issue affecting the marketplace at Storenvy.com that is not retrieving search results and product browsing. We are hopeful that this will be resolved soon. Sorry for the inconvenience!
Posted Jan 21, 2015 - 16:37 PST