Redis is misbehaving again
Incident Report for Storenvy
Resolved
Redis has been restored and the site is fully functional. We're improving our monitor and response process to prevent these kinds of incidents from happening in the future.
Posted Nov 11, 2014 - 13:47 PST
Identified
The Storenvy homepage is temporarily down while we bring Redis back online after an outage.
Posted Nov 11, 2014 - 11:49 PST