Our data store process (Redis) unexpectedly ran out of memory
Incident Report for Storenvy
Resolved
Redis has been restored and the site is fully functional. We're improving our monitor and response process to prevent these kinds of incidents from happening in the future.
Posted Oct 27, 2014 - 22:07 PDT
Identified
We are currently restoring Redis to an operational state and working to bring the application back online as quickly as possible.
Posted Oct 27, 2014 - 21:18 PDT