It looks like store owner visitor stats are currently down in the admin panel.
Incident Report for Storenvy
Resolved
Our fix has worked and Visitor Stats are now back in action!
Posted Oct 10, 2014 - 15:24 PDT
Identified
The issue has been identified, the error was caused by a bug in our logging system which was causing the log data to not load properly. We will be issuing a fix shortly.
Posted Oct 10, 2014 - 11:24 PDT
Investigating
We are currently investigating this issue.
Posted Oct 09, 2014 - 17:50 PDT