One of our core server processes known as Redis has crashed
Incident Report for Storenvy
Resolved
We've brought Redis back online. It appears that we have not lost any important data stored in Redis.
Posted Sep 22, 2014 - 14:53 PDT
Identified
Redis has crashed due to an unexpected memory surge. We are working to bring the service back online. Should only be a few minutes.
Posted Sep 22, 2014 - 14:22 PDT