Database migrations causing server issues
Incident Report for Storenvy
Resolved
We're back in "business". (Get it?) But seriously, that downtime is not cool, and we'll be taking steps to avoid it in the future. Our web hosting providers and I are working together to make a plan to ensure downtime like this is avoided when changes need to be made to the database. Have a good weekend!

-Jon
Posted Mar 27, 2015 - 19:18 PDT
Identified
Hey gang. Really sorry about this one. Should be the last for a while. Working on releasing new features and the database has to be restarted unexpectedly. Should be a few minutes more.

-Jon
Posted Mar 27, 2015 - 18:42 PDT