Our MySQL database cluster is experiencing issues
Incident Report for Storenvy
Resolved
We're stabilized for now. We'll continue monitoring.
Posted Jul 08, 2015 - 18:56 PDT
Update
Apparently the database software we use contains a critical bug in the version we're on. We're working to bring the site up to a stable point for now, but will require some software upgrades over the next few days to prevent this from happening again.
Posted Jul 08, 2015 - 17:07 PDT
Monitoring
Back sooner than expected! The site is live and we're monitoring performance for the next little bit.
Posted Jul 08, 2015 - 16:00 PDT
Identified
We encountered an unexpected outage with our MySQL database cluster which suddenly ran out of resources. It should be another 15-20 minutes to bring the cluster back online and to restore functionality to the site. Apologies for the downtime.

-Jon
Posted Jul 08, 2015 - 15:55 PDT