Admin Panel Stats Outage
Incident Report for Storenvy
Resolved
This incident has been resolved.
Posted Oct 12, 2015 - 16:37 PDT
Monitoring
We've restored functionality to the stats engine moving forward and are working with Amazon to see if we can recover the lost stats.
Posted Sep 10, 2015 - 15:27 PDT
Identified
There was a hardware failure in Amazon's Redshift database service which has caused an outage and partial loss of data in the merchant admin panel's visitor stats. We are working with them to restore what we can.
Posted Sep 10, 2015 - 12:13 PDT